There is no custom background option... - Facerig

Homepage Forum Community There is no custom background option…

This topic contains 3 replies, has 3 voices, and was last updated by  facerig 6 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #75948

    Roxanne
    Participant

    I have just purchased this and have for the last 48 hours been trying to figure out where the option for custom backgrounds is. It does not exist where you say it does. I can click on avatars and it brings those up, I can click on environments and it brings those up. But there is no popout that says Avatar and background customization. I am talking about the right side menu after clicking the UI+ ON THE TOP. Everything I have watched and read on steam and here says the same thing. But it does not exist on the software I bought and purchased from your site. The only option I have is to use a green screen, which I do not like or to create a new path with no white spaces (whatever that means) and use a background wizard. So did you sell me a gimped copy or have you changed it to not have this option anymore? and if so, how do I now import a custom background?

    #75971

    facerig
    Keymaster

    Hello, the Custom Background option can be found under the “The FaceRig Forest” background – there’s a rectangle on its icon. Select that background then go to Customization > Backdrop > Custom 2D Backdrop and browse for your desired custom background.

    #76255

    francisco
    Participant

    hello, ive registerd herein search of a custom background too

    i selected facerig forest, if you mean this icon for me it doenst do nothing

    https://images2.imgbox.com/1c/43/bduI8TVC_o.png

    #76288

    facerig
    Keymaster

    No, no, I said that it’s *under* the FaceRig Forest background. However, I see that in your screenshot it’s the one *under* the “WWW.?” background. The background you want to look for it’s the one which icon’s in the shape of a rectangle. After you select that one, you go to Customization > Backdrop and you’ll see the “Custom 2D Backdrop” option.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.


Privacy Preference Center

  • Warning: reset() expects parameter 1 to be array, string given in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 33
Warning: Invalid argument supplied for foreach() in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 93