Old forum - Imported: Forum Error - Facerig

Homepage Forum Support FaceRIG Bug Report Old forum – Imported: Forum Error

This topic contains 2 replies, has 3 voices, and was last updated by  TeamWEB 5 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #61948

    Xyphien
    Participant

    Notice: Undefined variable: subforum in theme_advanced_forum_subcontainer_list() (line 170 of /homepages/40/d506635882/htdocs/facerig/sites/all/modules/advanced_forum/includes/theme.inc).
    Notice: Trying to get property of non-object in theme_advanced_forum_subcontainer_list() (line 170 of /homepages/40/d506635882/htdocs/facerig/sites/all/modules/advanced_forum/includes/theme.inc).
    Notice: Undefined variable: subforum in theme_advanced_forum_subcontainer_list() (line 170 of /homepages/40/d506635882/htdocs/facerig/sites/all/modules/advanced_forum/includes/theme.inc).
    Notice: Trying to get property of non-object in theme_advanced_forum_subcontainer_list() (line 170 of /homepages/40/d506635882/htdocs/facerig/sites/all/modules/advanced_forum/includes/theme.inc).

    this is what is showed on the forum on top of it taking a while to load.

    #61949

    Good to know :).
    Does it keep popping up or was it a temporary thing ?

    #61950

    TeamWEB
    Member

    Hi folks,
    we were doing some upgrades in the meanwhile and now the error should be gone,
    thanks for your feedback and support, you are super awesome 😀

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.


Privacy Preference Center

  • Warning: reset() expects parameter 1 to be array, string given in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 33
Warning: Invalid argument supplied for foreach() in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 93