My Live2D models won't show up on my facerig - Facerig

Homepage Forum Support FaceRIG Help & Troubleshooting My Live2D models won't show up on my facerig

This topic contains 1 reply, has 2 voices, and was last updated by  facerig 5 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #76241

    Rachibi
    Participant

    Hi, I’m a new user of facerig (2 days) and just purchased Live2D today actually. Love the concept but I’m having some issues.
    The models I “subscribe” to do not show up on my facerig. I’ve been searching for over 6 hours on forums and tutorials to fix this.
    I’ve heard sometimes models aren’t made properly or are illegal, but I’ve subscribed for so many, yet none work. (Besides the free Hatsune Miko who didn’t come with Live2D). I’ve seen the models being used on youtube so I know they work, but I can’t find anywhere that will explain to me why my models don’t show up on facerig and how I can fix it. Thanks so much, I hope someone can help!
    (pictures below of what I’ve subscribed to and what is missing in facerig)

    Things I’ve already tried that worked for other users but not me:
    – exporting the model files
    – changing the DX9 to DX11
    – restarting the pc
    – unsubscribing and resubscribing

    #76247

    facerig
    Keymaster

    Hello, we’ve responded on the Steam thread.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.


Privacy Preference Center

  • Warning: reset() expects parameter 1 to be array, string given in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 33
Warning: Invalid argument supplied for foreach() in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 93