In use process run into problems - Facerig

Homepage Forum Support FaceRIG Q&A In use process run into problems

This topic contains 4 replies, has 3 voices, and was last updated by  Jujubi 4 years, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #61819

    dison
    Member
    Attachments:
    You must be logged in to view attached files.
    #61822

    Jujubi
    Member

    Please make sure you are using the latest version of FaceRig updated through Steam.

    #61820

    bluevelvyt
    Member

    I have the exact same problem with my logitech c920 camera, the software is up to date and I am using the nextgen facerig software

    This is the title of the error window: CefCOM3 Process has stopped working

    Recently I have been getting this crash report when broadcasting, it doesnt crash xsplit, but it does stop my twitch bot from working, which is the Ultimate Twitch bot found at: http://greatarchitect.us/index.php/page,utb.html/, as well the error screen will pop up multipe times, overlapping each other.

    I will continue searching the forums for an answer, but figured I would post while looking.
    Restarting the bot, the OS and any other program doesnt seem to stop this error screen from coming up.

    I will attach my dxdiag in case that helps

    Here is the info in the crash window:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: xsplit.xbcbp.exe
    Application Version: 1.0.0.29
    Application Timestamp: 5410bad8
    Fault Module Name: CefCOM.ax
    Fault Module Version: 1.0.0.41
    Fault Module Timestamp: 54b7f156
    Exception Code: c0000005
    Exception Offset: 0000d0ec
    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    Thanks Jon

    Attachments:
    You must be logged in to view attached files.
    #61824

    bluevelvyt
    Member

    issue resolved:

    logitech c290 and usb 3.0 port do not get along with some programs, using a 2.0 usb port solved the problem

    #61825

    Jujubi
    Member

    Thanks for letting us know about about the issue+solution.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.


Privacy Preference Center

  • Warning: reset() expects parameter 1 to be array, string given in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 33
Warning: Invalid argument supplied for foreach() in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 93