Help on Facerig Model Importer 30Jul2018 - Facerig

Homepage Forum Support Help on Facerig Model Importer 30Jul2018

This topic contains 4 replies, has 3 voices, and was last updated by  Vinicius 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #76268

    Wilson
    Participant

    Hi Facerig, I am currently wanted to test importing using FaceRig Studio with Live2D (PC) not steam version. I have try to look all the Solved problem. but none of them solve my problems. Currently really need help with this.

    if I browse Data Folder:
    Can’t write script params file ( C:\Program Files (x86)\FaceRig\Mod\VP\PC_CustomData”/PreProcessParams.txt )

    If I try geometry file with the avatarchiby sample dae
    Can’t write script params file ( PreProcessWithGeometryParams.txt )

    I Install it at C:\FaceRig Studio with Live2D

    I really need help for this. it is because not steam version?
    Please help ASAP.

    #76269

    Wilson
    Participant

    So I retry this on new PC and clean Install. deactivate my license and activated it on new PC.

    still this happens.

    FR_CUSTOMDATA_PATH was not set as an environment variable !
    Running RunLuaPreprocess.bat
    Can’t read script output file ( PreProcessOut.txt )

    I Install it on C:\Holotech\
    The facerig software run normally. but the tools wont work.

    Help please~

    Attachments:
    You must be logged in to view attached files.
    #76273

    Wilson
    Participant

    OKAY! Problem solve. it’s work after I BOUGHT Another version like Steam Version.
    so the tools work after I bought the 10$ steam version.

    But the tools don’t work with $749.00 ver.

    #76346

    facerig
    Keymaster

    Hello, have you tried launching the importer wizard (on Studio) with administrator rights?

    #77149

    Vinicius
    Participant

    Hello, I don’t have certain, but I think you problem looks similar to mine.
    “FR_CUSTOMDATA_PATH is not set was not set as an environment variable!”
    This means that you need set the environment variable manualy.

    If you are using a windows machine follow these steps:
    https://www.howtogeek.com/51807/how-to-create-and-use-global-system-environment-variables/

    You need set->
    variable name:FR_CUSTOMDATA_PATH
    variable value: C:\..\<facerigDir>\Mod\VP\PC_CustomData\

    *The full path to PC_CustomData folder where your FaceRig is installed. Don’t forget to write ‘\’ in the end.

    This message “FR_CUSTOMDATA_PATH is not set was not set as an environment variable!” will disapair when you execute the ImportWizard.exe again. Now you can import your models normaly 😁

    I hope this help you!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.


Privacy Preference Center

  • Warning: reset() expects parameter 1 to be array, string given in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 33
Warning: Invalid argument supplied for foreach() in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 93