Facerig now crashes as soon as it's launched - Facerig

Homepage Forum Creating & Contributing FaceRIG Development Facerig now crashes as soon as it’s launched

This topic contains 1 reply, has 2 voices, and was last updated by  Jujubi 4 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #59328

    Fuchsia
    Member

    Now, I’ll start off by saying I just love the work that’s been done so far on facerig, and before I switched to a new webcam it was working just fine. But what I’ve encountered seems to be happening on both my desktop pc and on my laptop.

    Late last year I bought a Creative Senz 3D depth sensing camera in anticipation for facerig and other perceptual computing software but it’s never worked properly with the depth camera (which does provide an RGB stream separate to the infrared stream). I’ve tried the old Oktoberfest build and the current holiday season build but neither have worked. I decided to try testing the standard webcam built into my laptop, but it would crash at the same time. What is interesting however is that the difference between the oktoberfest build and the current build are that the oktoberfest build would load, so long as I kept the debug dialog open. I couldn’t access the webcam stream, but the software would load. Now, the program stops responding if I try the same method.

    I opened the latest minidump and I did notice a few things; it’s trying to read and write to C: but Windows is installed on K:. I recently created a partition and assigned it to C:, I’m not sure whether this has contributed to the software problems in any way. Let me know if you want a copy of the minidump.

    #59330

    Jujubi
    Member

    For technical support for bugs and crashes, please submit a bug report on our Steam community forums so our programmers can take a look at it and assist you in solving the issue.
    http://steamcommunity.com/app/274920/discussions/2/34096318703798146/

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.


Privacy Preference Center

  • Warning: reset() expects parameter 1 to be array, string given in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 33
Warning: Invalid argument supplied for foreach() in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 93