Facerig doesn't start - Facerig

Homepage Forum Support FaceRIG Bug Report Facerig doesn’t start

This topic contains 2 replies, has 2 voices, and was last updated by  Jujubi 3 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #62220

    Hi, I just bought Facerig but it just still keeps crashing. I’ve added a bug report in the attachment. I hope it’ll work, I really want to work with it, it’s an awsome piece of work.

    Sinecirely,
    Hermes

    Attachments:
    You must be logged in to view attached files.
    #62223

    Ok, problem solved, DirectX 11 caused the crash, after changing to DX9 solved the problem.

    #62224

    Jujubi
    Member

    Thanks for letting us know the problem is solved.

    It looks like running the app on dx11 was indeed the culprit.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.


Privacy Preference Center

  • Warning: reset() expects parameter 1 to be array, string given in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 33
Warning: Invalid argument supplied for foreach() in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 93