Cannot start FaceRig Studio: vcomp100.dll not found - Facerig

Homepage Forum Support FaceRIG Help & Troubleshooting Cannot start FaceRig Studio: vcomp100.dll not found

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by  facerig 7 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #76233

    Olga
    Participant

    Hi,

    I installed FaceRig Studio but keep getting error “The code execution cannot proceed because VCOMP100.DLL was not found. Reinstalling the program may fix this problem”.

    Installation details:
    Computer – HP
    CPU – Intel(R) Core(TM) i5-8520U CPU 1.60GHz 1.8GHz
    RAM – 8GB
    Radeon(TM) Graphics
    System Type – 64bit-operation system, x64-based processor
    OS: Windows 10 (Home)

    I tried the following things to handle it (no success meanwhile).

    1) Reinstall FaceRig Studio (second time I reinstalled not only application but also both its virtual drivers
    2) Checked taht there is vcomp100.dll file in C:\Windows\System32
    3) Update Windows
    4) Update VS redistributables for 2010 and 2017
    5) Temporary turn out McAffee antivirus

    No changes after all these steps.

    6) Copy vcomp100.dll to c:\windows\system. In this case error message is changed to “Error occurred during program start”

    Any help?

    #76235

    facerig
    Keymaster

    Hello,

    To investigate this issue thoroughly we will need a .dwi file which you can take by following these steps:
    * get a DW from http://www.dependencywalker.com/ (get the 32 bit version)
    * run depends.exe
    * open FaceRig.exe
    * save .dwi file and send it to info[at]facerig[dot]com

    Do not forget to mention this forum post in your e-mail so we know to whom the file belongs.

    #76240

    Olga
    Participant

    I sent you the required data yesterday. Any news?

    #76246

    facerig
    Keymaster

    Hello, over the weekend we were out of office. We’re going to investigate the file today and return with an answer.

    #76250

    Olga
    Participant

    Reinstallation of 2008 and 2010 visual studio redistributables solved the problem. Thank you

    #76283

    facerig
    Keymaster

    No problem! Glad we could help.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.


Privacy Preference Center

  • Warning: reset() expects parameter 1 to be array, string given in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 33
Warning: Invalid argument supplied for foreach() in /usr/local/important/web/wp.facerig.com/wp-content/plugins/gdpr/public/partials/privacy-preferences-modal.php on line 93